您的位置:海南科技网首页 > 建站经验 > 正文

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for r

2017-10-08 20:48:39 来源:海南科技网 繁体中文 关闭 收藏 打印 复制

有些程序在php环境下运行需要安装ionCube Loader的扩展支持,这里跳过介绍这些东西直接说一下怎么让你的主机环境支持这种扩展,顺利的让你的程序运行起来!这个教程适合用云服务器或者独立服务器的客户,自己没权限的可以联系一下自己的主机商协助一下!

===================================================

1.一般我们调试的程序都会放一个ionCube的检测脚本,那么就直接访问http://您的域名/loader-wizard.php会自动检测,如果没有这个文件就点击下载 (提取码:bbc2)后将压缩包内的loader-wizard.php放到网站根目录下,运行后的结果是下图:

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected



2.我们选择本地模式,点击下一步,如图:

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected



3.经过计算后,会给出适合你服务器环境的相应文件下载和说明,请按照下图的指示操作(锦尚中国是以php5.4的环境演示):

点击下载zip到你的服务器

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected



4.还是按照上图的界面中标注的php.ini文件所在的路径,找出这个php.ini文件所在的文件夹

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected



5.点击网页中下载php.ini文件,覆盖到上一步确定的文件夹路径中

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected



6.最后重启一下iis或者apache,刷新一下刚才的页面可以看到安装成功

php5.6无法安装,提示the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected

  (来源:海南科技网)

版权声明:
1.本站登载此文仅出于传递更多信息,并不意味着赞同其观点或证实其描述,不承担侵权行为的连带责任。
2.如本网信息涉及版权等问题,请于发布起15个工作日内发送邮件与本网联系,我们将及时删除处理。

相关资讯:

版权声明:
1.本站登载此文仅出于传递更多信息,并不意味着赞同其观点或证实其描述,不承担侵权行为的连带责任。
2.如本网信息涉及版权等问题,请于发布起15个工作日内发送邮件与本网联系,我们将及时删除处理。